Die Bankkonto-Umsätze in ADDISON OneClick Online-Banking werden nicht mehr aktualisiert.
Im Protokoll erscheint folgende Meldung:
Die Kontoumsätze werden vom Service Provider nicht automatisch aktualisiert.
Ursache kann eine nicht gespeicherte PIN sein oder geänderte Zugangsdaten oder techn. Probleme. BSP: (lastAutoUpdate)2019-MM-TT 10:24:39.000
BANK_SERVER_REJECTION BUSINESS Sicherheitsfunktion muss ausgewählt werden
Eine erneute Freischaltung durch den Mandanten hat keine Abhilfe geschaffen. Was kann man tun?
Ursache
Davon sind alle Banken und Bankverbindungen betroffen, bei denen mehrere TAN-Verfahren durch den Nutzer auswählbar sind.
Aufgrund dieser Meldung ist eine automatische Hintergrundaktualisierung dieser Bankverbindungen ohne Zutun des Mandanten / Endanwenders nicht möglich.
Lösung
1. Führen Sie bei der betroffenen Bankverbindung bitte eine zweimalige manuelle Kontoaktualisierung mit PIN durch.
2. Geben Sie zunächst Ihre Bankzugangsdaten ein.
3. Auf der zweiten Seite des finAPI-Formulars werden Ihnen die verfügbaren TAN-Verfahren angezeigt. Wählen Sie hier bitte Ihr TAN-Verfahren aus. Wir empfehlen, den Haken bei "Gewähltes TAN-Verfahren speichern und in Zukunft automatisch verwenden". zu setzen.
4. Mit Bankverbindung aktualisieren gelangen Sie entweder zur TAN-Eingabe oder werden ins ADDISON OneClick Online-Banking weitergeleitet. Dies ist bankenabhängig.
5. Wiederholen Sie ggf. die Schritte 1-3. In der Bankkonto-Information sehen Sie, ob der Bankkonto-Status wieder online ist und automatisch aktualisiert wird.